Petroleum - Benzin - Spiritus - Karbid - Gas

Forum Petroleum

---- Die Diskussionsplattform rund um alles was glüht, brennt oder qualmt ----

seit 2000 - Das Original - ehemals "Petromaxforum"
· kompetent und unterhaltsam ·

Petroleum - Benzin - Spiritus - Karbid - Gas
20. Großes Lampentreffen an Fronleichnam, 11.06. bis 14.06.2020 in Westerstede (Ostfriesland)

| Hinweis zu den Inhalten |   | Hilfe |   | MÄXCHEN |  
|Gerätesteckbriefe und Who is Who |   |Collectors-Map |   Fotos der Treffen : | 1. | | 2. | | 3. | | 4. | | 5. | | 6. | | 7. | | 8. | | 9. | | 10. | | 11. | | 12. | | 13. | | 14. | | 15. | | 16. | | 17. | | 18. | | 19. |



Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche
Inbetriebnahme alter Petromax
geschrieben von Christian Eberle 
Einen Schönen guten Tag an Alle Teilnehmer!
Ich hoffe es gibt jemanden, der mir weiterhelfen kann.
Ich besitze eine Petromax 825/500CP Rapid. Diese habe ich vor ca. 10 Jahren fabrikneu erworben und auch einige male benutzt. Dann geriet das gute Stück in Vergessenheit. Nun wollte ich die Leuchte mal wieder in Betrieb setzen. Dieser Versuch scheiterte. Mitlerweile habe ich ein Servicepaket erstanden, und das Ventil des Vergasers (im Tank) ausgetauscht, sowie einen Stützbügel für den Glühstrumpf eingebaut. Das erstmalige Anzünden hat wunderbar geklappt, nicht zuletzt wegen dem angeschlossenen Kompressor. Leider lässt sich das anzünden nun nicht mehr störungsfrei wiederholen. Ich habe schon 3 Glühstrümpfe verbraucht, aber es ist immer das gleiche Problem: Nach dem Vorheizen mit dem Vorwärmer (ca. 90-120 sec) öffne ich das Handrad, der Glühkörper formt sich und es tritt ein Flammenball um den Glühkörper. Die Flammen treten teilweise auch oben aus dem Kamideckel aus. Imm Inneren des Kamins werden einige Teile rotglühend, und das entstehende Licht ist recht Orange, nicht hellgelb, wie früher.
Was mache ich falsch?????????????????????????
Gibt es einen Trick den Zweilochglühstrumpf so zu montieren, dass er nirgends anstösst(Stützbügel, Vergaserrohr)? Zudem brennt der Glühstrumpf meist nicht rundherum ab, ich muss häufig nachzünden, um alle Stellen in Asche zu verwandeln.
Andreas Pistacho
RE: Inbetriebnahme alter Petromax
01. März 2001 09:26
Dieses Problem kenne ich gut.
Meistens liegt es daran, daß die Vergaserdüse etwas gelockert ist und seitlich Petroleumdampf austritt, welcher das Gemisch zu fett werden lässt.
In einem ersten Schritt die Düse festziehen, sollte dann eigentlich funtkionieren.

Kennt übrigens jemand einen Tipp, wie man die Düse fixieren kann, ohne daß man vor jeder Inbetriebnahme diese festziehen muß?

Andreas
erwin
RE:Fixieren der Vergaserdüse #50
01. März 2001 12:49
Hallo Andreas!


Ich verwende für die fixierung der düse # 50 meiner petromax einfach auspuffkitt (beim autozubehörhändler zu erhalten). aber achtung... verwende nur sehr wenig davon, sonst geht die düse nicht mehr raus!!! du kannst disen auspuffkitt auch für den tonbrenner #3 verwenden (auch da nur wenig verwenden, sonst muss er bei der entfernung zerstört werden!). bei mir macht dieser kleine kniff die lampe praktisch wartungsfrei!!! und der glühstrumpf hält auch viel länger, weil der tonbrenner sich nun nichtmehr löst, und beim transport oder beim aufpumpen es nun nicht zu mikroerschütterungen des gasglühstrumpes kommt.

viel spass mit deiner petromax


mfg erwin
Andreas Pistacho
RE:Fixieren der Vergaserdüse #50
02. März 2001 10:54
Hallo Erwin!

Vielen Dank für den Tipp!
Wird dieses Wochenende noch umgesetzt!!

Andreas
Vielen Dank für den Tip. Die Laterne leuchtet jetzt deutlich besser, jedoch gibt es beim Entzünden immernoch einen Feuerball um den Glühstrumpf. Nach dem Zurückdrehen des HAndrades, und nochmaligem Öffnen verschwindet der Feuerball. Leider erscheinen dann dunkle Flecke auf dem Glühstrumpf, welche erst nach ca. 5 min. verschwinden. Zudem Brennt die Laterne erst nach diesen 5 min. richtig hell. Ist das normal?

Vielen Dank nochmal für den Tip!

Christian Eberle
Andreas
RE: Inbetriebnahme alter Petromax
05. März 2001 16:38
Hallo Christian!

Na freut mich, wenn das Problem halbwegs beseitigt ist.
Das Entstehen des Feuerballs könnte eine ähnliche Ursache haben, vielleicht ist der Tonbrenner etwas locker, das war bei meiner Lampe öfters so.
Erwin hat da übrigens einen guten Tip gegeben, der Auspuffkitt ist auch zum fixieren des Tonbrenners sehr gut geeignet.

Wenn die lampe ungenügend vorgeheizt ist, brennt zu Beginn die Flamme ebenfalls gelb und rußig, aber ich nehme an, dies wird kaum der Fall sein.

Viele Grüße,

Andreas
erwin
RE: Inbetriebnahme alter Petromax
06. März 2001 13:18
hallo christian!

Ich hatte dieses problem mit dem feuerball bei meiner phoebuslaterne auch. manchmal gelang es mir die laterne richtig zum brennen zu bringen, aber eben nur manchmal. meistens selchte aussen rum ein feuerball und das licht war gelblich. ich habe dann den fehler gefunden.
meine lampe habe ich mit 500cp düse und strumpf ausgestattet, und das war genau das falsche! es war , wie ich dann herausfand eine 350cp laterne und konstruktionsbedingt dadurch natürlich das gemisch auch immer viel zu fett! ich habe dann 350cp düse und strumpf draufgetan, und seither brennt sie echt super (schön weiss und selcht auch nichtmehr). wenn deine laterne aber eine wirkliche 500cp laterne ist, dann versuch doch den mischrohrabstand zu vergrössern (dadurch wird das gemisch magerer).

ich hoffe ich konnte dir helfen :-)


mfg erwin
Hallo Erwin, vielen Dank für den Tip. Laut Typenschild handelt es sich um eine 500er Petromax. Ich weiss nicht, ob der Hersteller, wo auch immer der sich befindet, Schmu bei der Typenschildvergabe getrieben hat. Woran kann ich denn eine 350er im 500er-Pelz erkennen?
Das mit dem Mischrohrabstand habe ich auch schon probiert, jedoch hat mich dann irgenwann die Geduld verlassen, da der Abstand nach dem Festziehen der Befestigung immer unterschiedlich von dem vorher eingestellten Wert abweicht.(D.H. mal zu gross, mal zu klein.)
BTW: die Auspuffpaste am Tonbrenner hält wunderbar, an der Düse habe ich kleine Bedenken, dass ich den ganzen Aparatismus nie wieder einigermassen heil auseinanderbekomme.
Vielen Dank nochmal für Deine Infos,
Gruss, Christian
erwin
RE: Inbetriebnahme alter Petromax
07. März 2001 11:35
hallo Christian!

wenn auf deiner lampe 500cp draufsteht, wird wohl auch 500cp drin sein! es könnte aber sein, dass deine düse einfach ausgelutscht oder falsch gebohrt ist(produktionsfehler kommen ja manchmal vor!). versuche einfach eine andere 500cp düse.
ach ja einen tipp habe ich noch vergessen, pumpe die laterne fest auf, das hat auch bei meinen phoebuslamepen geholfen (nur dann wird das licht grell weiss).
mit dem mischrohrabstand habe ich mich auch schon einige zeit rumgespielt. ich konnte feststellen, wenn er zu keiln ist, wird die flamme gelb und es entsteht ein leuchtender feuerball um den strumpf, ist er aber zu gross dann glaube ich wird die flamme zu heiss, da binn ich mir aber noch nich so ganz sicher, die versuche laufen derzeit noch. ich habe mir erst gestern ein infrarot thermometer besorgt und jetzt kann ich die glühstrumpftemperatur genau messen, aber wenn ich neue erkenntnisse habe teile ich sie im forum mit.
ich glaube, ich habe auch das geheimnis des längeren lebens eines glühstrumpfs mit stützbügel gegenüber eines herkömlichen glühstrumpfs gelüftet, werde bald darüber einen beitrag ins forum stellen.

mfg erwin
Autor:

Ihre Emailadresse:


Thema:


Anhänge:
  • Folgende Dateitypen können angehängt werden: jpg, gif, pdf, bmp
  • Die Dateien dürfen jeweils nicht größer sein als: 800 KB
  • 6 zusätzliche Dateien können an den Beitrag angehängt werden

Spamschutz:
Bitte gib die Lösung der Matheaufgabe in das Eingabefeld ein. Damit werden Bots, die versuchen dieses Formular automatisch auszufüllen, geblockt.
Frage: Was ergibt 6 plus 3?
Nachricht:

Petroleumlampen hytta.de Infos Petroleumlampen Hytta Facebook
Zylinder, Dochte, Schirme, Zubehör
großes Lager, schnelle Lieferung
lampen.hytta.de
Alte Kataloge, Prospekte,
Auszüge aus Büchern und Broschüren
info.hytta.de
Stuga-Cabaña News - hytta.de -
jetzt auch bei Facebook und Twitter
hytta.de/facebook